Bot Maintenance

Incident Report for Seam

Update

lol
Posted Oct 29, 2021 - 05:18 UTC

Update

I have an idea for handling data a lot more efficiently and I'm actively working to push this update into effect. Seam will hopefully be running from March 20th to the end of April. This update makes it easier to update and log any errors that may occur.
Posted Mar 07, 2021 - 20:37 UTC

Identified

Seam is undergoing a complete rework of ALL of it's systems. This includes all code, database, etc. Seam is currently offline during this process. Seam was reported to crash multiple times, so it needs better handing, hence is why we are reprogramming Seam from the ground up. If you have any questions, please visit https://seambot.xyz/support/
Posted Oct 24, 2020 - 00:37 UTC
This incident affects: Bot.